An error has occured during the installation of aeSecure

Old PHP version (error #0)

Sorry, the current version of PHP that is running on your server is 5.2.17. This version is very old, no more supported, unsecure and, unfortunatly, aeSecure has been coded to run on PHP 5.3.

The installation can't be done unless you are able to upgrade your version. This can be done by adding a specific line in the file called .htaccess, that is present at the root of your website.

In case of problems:Post a question on the forum (for Premium+ users)